<!DOCTYPE html>

<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="pingback" href="https://www.parent.com/xmlrpc.php" />
	<title>Could Attention Seeking Be Connection Seeking?</title>
                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Montserrat:100,200,300,400,500,600,700,800,900,100italic,200italic,300italic,400italic,500italic,600italic,700italic,800italic,900italic', 'Source+Sans+Pro:200,300,400,600,700,900,200italic,300italic,400italic,600italic,700italic,900italic&subset=latin']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                        
<!-- Social Warfare v2.3.3 https://warfareplugins.com -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Could Attention Seeking Be Connection Seeking?">
<meta name="twitter:description" content="The term 'attention seeking' generally refers to unwanted and demanding behaviors. When children seek attention, they are seeking connection and validation.">
<meta name="twitter:image" content="https://www.parent.com/wp-content/uploads/2017/12/GettyImages-670494974-e1511970143978.jpg">
<meta name="twitter:site" content="@helloparentco">
<style>@font-face {font-family: "sw-icon-font";src:url("https://www.parent.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.3");src:url("https://www.parent.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.3#iefix") format("embedded-opentype"),url("https://www.parent.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=2.3.3") format("woff"), url("https://www.parent.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=2.3.3") format("truetype"),url("https://www.parent.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=2.3.3#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v2.3.3 https://warfareplugins.com -->

<meta name="author" content="Nadene van der Linden">

<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The term &quot;attention seeking&quot; generally refers to unwanted and demanding behaviors. When children seek attention, they are seeking connection and validation."/>
<link rel="canonical" href="https://www.parent.com/attention-seeking-connection-seeking/" />
<link rel="publisher" href="https://plus.google.com/+ParentCo/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Could Attention Seeking Be Connection Seeking?" />
<meta property="og:description" content="The term &quot;attention seeking&quot; generally refers to unwanted and demanding behaviors. When children seek attention, they are seeking connection and validation." />
<meta property="og:url" content="https://www.parent.com/attention-seeking-connection-seeking/" />
<meta property="og:site_name" content="Parent Co." />
<meta property="article:publisher" content="http://www.facebook.com/HelloParentCo" />
<meta property="article:tag" content="_Grade School (6-8)" />
<meta property="article:tag" content="_Middle School (9-12)" />
<meta property="article:tag" content="_Preschool (3-5)" />
<meta property="article:section" content="_Behavior and Life Skills" />
<meta property="article:published_time" content="2017-12-01T05:00:00-05:00" />
<meta property="article:modified_time" content="2017-11-29T14:48:04-05:00" />
<meta property="og:updated_time" content="2017-11-29T14:48:04-05:00" />
<meta property="og:image" content="https://www.parent.com/wp-content/uploads/2017/12/GettyImages-670494974-e1511970143978.jpg" />
<meta property="og:image:secure_url" content="https://www.parent.com/wp-content/uploads/2017/12/GettyImages-670494974-e1511970143978.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.parent.com\/","name":"Parent.co","alternateName":"Parent Co.","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.parent.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.parent.com\/attention-seeking-connection-seeking\/","sameAs":["http:\/\/www.facebook.com\/HelloParentCo","https:\/\/plus.google.com\/+ParentCo\/posts","http:\/\/www.pinterest.com\/helloparentco","https:\/\/twitter.com\/helloparentco"],"@id":"#organization","name":"Parent.co","logo":"https:\/\/www.parent.com\/wp-content\/uploads\/2016\/05\/ParentCo_LogoType_XSmall_2x.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Parent Co. &raquo; Feed" href="https://www.parent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Parent Co. &raquo; Comments Feed" href="https://www.parent.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Parent Co. &raquo; Could Attention Seeking Be Connection Seeking? Comments Feed" href="https://www.parent.com/attention-seeking-connection-seeking/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.parent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='selz-dialog-css'  href='https://www.parent.com/wp-content/plugins/selz-ecommerce/dist/css/dialog.css?v=1.6.7&#038;ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-color-picker-css'  href='https://www.parent.com/wp-admin/css/color-picker.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://www.parent.com/wp-content/plugins/social-warfare/css/style.min.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='md-bone-vendor-style-css'  href='https://www.parent.com/wp-content/themes/bone/css/vendor.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='md-bone-style-css'  href='https://www.parent.com/wp-content/themes/bone/style.css?ver=1.7.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='md-bone-child-style-css'  href='https://www.parent.com/wp-content/themes/bone-parentco/style.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.parent.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<!--n2css--><script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js'></script>
<script>window.jQuery || document.write('<script src="https://www.parent.com/wp-includes/js/jquery/jquery.js"><\/script>')</script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery-migrate/1.4.1/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://www.parent.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.parent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.parent.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.parent.com/?p=329090' />
<link rel="alternate" type="application/json+oembed" href="https://www.parent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.parent.com%2Fattention-seeking-connection-seeking%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.parent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.parent.com%2Fattention-seeking-connection-seeking%2F&#038;format=xml" />
                    <!-- Tracking code generated with Simple Universal Google Analytics plugin v1.0.4 -->
                    <script>
                    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

                    ga('create', 'UA-58120429-1', 'auto');
                    ga('send', 'pageview');

                    </script>
                    <!-- / Simple Universal Google Analytics plugin -->
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://www.parent.com/attention-seeking-connection-seeking/amp/" /><link rel="icon" href="https://i2.wp.com/www.parent.com/wp-content/uploads/2016/12/cropped-LockUp_FullColor_BlueFB_avatar-e1481824129660.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.parent.com/wp-content/uploads/2016/12/cropped-LockUp_FullColor_BlueFB_avatar-e1481824129660.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.parent.com/wp-content/uploads/2016/12/cropped-LockUp_FullColor_BlueFB_avatar-e1481824129660.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.parent.com/wp-content/uploads/2016/12/cropped-LockUp_FullColor_BlueFB_avatar-e1481824129660.png?fit=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.pageHeading-title: {
	font-size: 14px;
	margin-top: 0;
	text-transform: uppercase;
	letter-spacing: .1em;
}

/* TEXT 2 SPEECH FEATURE */
.text2speech {
	padding-top: 20px;
	border-top: 1px solid #ccc;
	margin-top: 30px;
	margin-bottom: 25px;
}

.text2speech img {
	height: 39px;
	width:auto;
	margin-right: 10px;
	vertical-align: top;
}

.text2speech button {
	font-family: Oswald, Arial, Helvetica, sans-serif;
	letter-spacing: .2px;
	background-color: #fff;
	border-radius: 6px;
	border: 1px solid #ccc;
} 
		</style>
	<style type="text/css" title="dynamic-css" class="options-output">.siteTitle--default{padding-top:0;padding-right:0;padding-bottom:0;padding-left:0;}.siteTitle--small{padding-top:0;padding-right:0;padding-bottom:0;padding-left:0;}.primaryBgColor,input[type="submit"],.postCategory,.progressContainer-bar,.reviewMeter-item-score,.reviewBox-summary-totalScore-wrap,.postTitle .featuredBadge,.btn.btn--solid,.postFormatLink .o-backgroundImg,.featuredBlock--slider article.noThumb,.post--review-meter-bar,.post--review-score, .post--tile.noThumb,.commentCountBox,.byCategoryListing-title i,.pageMasthead,.categoryTile .o-backgroundImg,.mdPostsListWidget .list-index,.widget_archive li:hover:after,.widget_calendar caption,.widget_calendar #today,.block-title span:after,.widget_mc4wp_form_widget input[type="submit"],.md-pagination .page-numbers.current,.offCanvasClose,.siteFooter-top-wrap{background-color:#8bbee5;}.primaryColor, .primaryColor:hover, .primaryColor:focus, .primaryColor:active, .authorName, .authorName a, .articleMeta-author a, .siteLogo-name,.articleTags-list > a:hover,.articleVia-list > a:hover,.articleSource-list > a:hover,.comment-author:hover,.bodyCopy a:hover,.post--card--bg.noThumb .postInfo .postMeta--author-author a,.loginFormWrapper .modal-close i,.navigation--offCanvas li > a:hover,.navigation--offCanvas li.current-menu-item > a,.postTitle .postFormatBadge,.widget_pages ul.children > li:before,.widget_categories ul.children > li:before,.widget_nav_menu .submenu-toggle,.widget_calendar td a,.tagcloud a:hover,.postTags-list > a:hover,.postVia-list > a:hover,.postSource-list > a:hover,.widget_recent_comments .comment-author-link,.widget_recent_comments .comment-author-link a,.tabs-nav li.active a,.widget_pages li > a:before,.postFormatBadge,.comment-author, .postMeta--author-author a,.postFormatQuote:before,.logged-in-as a:first-child,.menu--offCanvas li.current-menu-item > a,.siteFooter-copyright a{color:#8bbee5;}.titleFont,.postTitle,h1,h2,h3,h4,h5,h6,.widget_recent_comments .comment-author-link,.widget_recent_comments li > a,.widget_recent_entries a,.widget_rss a.rsswidget,.widget_rss .rss-date{font-family:Montserrat,Verdana, Geneva, sans-serif;letter-spacing:.1px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .titleFont,.postTitle,h1,h2,h3,h4,h5,h6,.widget_recent_comments .comment-author-link,.widget_recent_comments li > a,.widget_recent_entries a,.widget_rss a.rsswidget,.widget_rss .rss-date,{opacity: 0;}.ie.wf-loading .titleFont,.postTitle,h1,h2,h3,h4,h5,h6,.widget_recent_comments .comment-author-link,.widget_recent_comments li > a,.widget_recent_entries a,.widget_rss a.rsswidget,.widget_rss .rss-date,{visibility: hidden;}body, .bodyCopy{font-family:"Source Sans Pro",Verdana, Geneva, sans-serif;letter-spacing:.02px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body, .bodyCopy,{opacity: 0;}.ie.wf-loading body, .bodyCopy,{visibility: hidden;}label,input[type=submit],.metaText,.metaFont,.metaBtn,.postMeta,.postCategory,.blockHeading,.comment-reply-title,.wp-caption,.gallery-caption,.widget-title,.btn,.navigation,.logged-in-as,.widget_calendar table,.tagcloud a,.widget_nav_menu .menu,.widget_categories li,.widget_meta li > a,.widget_pages li,.widget_archive a,.comment-reply-title small{font-family:Montserrat,Arial, Helvetica, sans-serif;letter-spacing:.2px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading label,input[type=submit],.metaText,.metaFont,.metaBtn,.postMeta,.postCategory,.blockHeading,.comment-reply-title,.wp-caption,.gallery-caption,.widget-title,.btn,.navigation,.logged-in-as,.widget_calendar table,.tagcloud a,.widget_nav_menu .menu,.widget_categories li,.widget_meta li > a,.widget_pages li,.widget_archive a,.comment-reply-title small,{opacity: 0;}.ie.wf-loading label,input[type=submit],.metaText,.metaFont,.metaBtn,.postMeta,.postCategory,.blockHeading,.comment-reply-title,.wp-caption,.gallery-caption,.widget-title,.btn,.navigation,.logged-in-as,.widget_calendar table,.tagcloud a,.widget_nav_menu .menu,.widget_categories li,.widget_meta li > a,.widget_pages li,.widget_archive a,.comment-reply-title small,{visibility: hidden;}.siteHeader-content{background-color:#ffffff;}.featuredBlockBackground{background-color:#f9f9f9;background-repeat:no-repeat;background-size:cover;}.byCategoryListing{background-color:#f9f9f9;background-repeat:no-repeat;background-size:cover;}</style><style id="md-custom-style" type="text/css" media="all">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</style>	<!-- PARENT.CO HEADER INCLUDES -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N5M5XXR');</script>
<!-- End Google Tag Manager -->

<meta property="fb:pages" content="1538352156432151" />
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1607280266175876');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1607280266175876&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<script type="text/javascript">
    window._tfa = window._tfa || [];
    _tfa.push({ notify: 'mark',type: 'visitor' });
</script>
<script src="//cdn.taboola.com/libtrc/taboolaaccount-justinparentco/tfa.js"></script>

<!-- Boomtrain Integration -->
  <script src="https://cdn.boomtrain.com/analyticstrain/parent-co/analyticstrain.min.js">
  </script>

  <!-- Do Nothing -->

<!--START Lightbox Javascript-->
<script type="text/javascript" src="//www.lightboxcdn.com/vendor/43e895ba-f339-4009-8843-840dc3173605/lightbox_inline.js"></script>
<!--END Lightbox Javascript-->

<!-- END PARENT.CO HEADER INCLUDES -->
</head>

<body class="post-template-default single single-post postid-329090 single-format-standard is-smoothScrollEnabled">
	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N5M5XXR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<!-- siteWrap -->
	<div class="siteWrap">

		<!-- siteHeader -->
		<header class="siteHeader siteHeader--standard siteHeader--standard--left">
			<div class="siteHeader-content hidden-xs hidden-sm">
				<div class="container">
					<div class="flexbox">
						<div class="siteHeader-content-component siteHeader-component--left flexbox-item">
							<div class="siteTitle siteTitle--default metaFont">
	<a class="siteLogo siteLogo--image" href="https://www.parent.com/" title="Parent Co." rel="home">
		<img src="https://www.parent.com/wp-content/uploads/2017/10/Artboard-9.png" width="348" height="100" data-hidpi="https://www.parent.com/wp-content/uploads/2017/10/Artboard-9@2x.png" rel="logo" alt="Parent Co.">
	</a>
</div>						</div>
						<div class="siteHeader-content-component siteHeader-component--right flexbox-item">
															<div class="siteHeader-widgetArea">
								<div id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><ul><li><a href="https://www.facebook.com/HelloParentCo/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View HelloParentCo&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/Helloparentco/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View Helloparentco&#8217;s profile on Twitter</span></a></li><li><a href="https://instagram.com/Helloparentco/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View Helloparentco&#8217;s profile on Instagram</span></a></li><li><a href="https://www.pinterest.com/helloparentco/" class="genericon genericon-pinterest" target="_blank"><span class="screen-reader-text">View helloparentco&#8217;s profile on Pinterest</span></a></li><li><a href="https://www.youtube.com/channel/UCLPBlqlRYXLyAhEeY9Jo3Rw/" class="genericon genericon-youtube" target="_blank"><span class="screen-reader-text">View UCLPBlqlRYXLyAhEeY9Jo3Rw&#8217;s profile on YouTube</span></a></li></ul></div>								</div>
													</div>
					</div>
				</div>
			</div>

			<div class="siteHeader-nav js-searchOuter">
				<div class="container">
					<div class="flexbox">
						<div class="siteHeader-component--left flexbox-item hidden-md hidden-lg">
							<div class="menuToggleBtn js-menu-toggle btn btn--circle hidden-sm hidden-md hidden-lg"><i class="fa fa-navicon"></i></div>
							<div class="menuToggleBtn js-menu-toggle btn btn--pill hidden-xs"><i class="fa fa-navicon"></i><span>Menu</span></div>
						</div>
						<div class="siteHeader-component--center flexbox-item u-alignCenter hidden-md hidden-lg">
							<div class="siteTitle siteTitle--small metaFont">
	<a class="siteLogo siteLogo--image" href="https://www.parent.com/" title="Parent Co." rel="home">
				<img src="https://www.parent.com/wp-content/uploads/2017/10/Artboard-9.png" width="348" height="100" data-hidpi="https://www.parent.com/wp-content/uploads/2017/10/Artboard-9@2x.png" rel="logo" alt="Parent Co." style="max-height:65px;">
			</a>

</div>						</div>

						<nav class="navigation navigation--main navigation--standard hidden-xs hidden-sm flexbox-item">
							<ul id="menu-simple-main" class="menu"><li id="menu-item-325764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-325764"><a href="https://www.parent.com/write-parent-co/">Write For Us</a></li>
<li id="menu-item-328286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-328286"><a target="_blank" href="https://parentco.tumblr.com/">Gift Guide</a></li>
<li id="menu-item-294870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-294870"><a href="#">Categories</a>
<ul  class="sub-menu">
	<li id="menu-item-295979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295979"><a href="https://www.parent.com/category/editors-picks/">Editor&#8217;s Picks</a></li>
	<li id="menu-item-326873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326873"><a href="https://www.parent.com/category/monthly-writer-contest/">Monthly Writer Contest</a></li>
	<li id="menu-item-324748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-324748"><a href="https://www.parent.com/category/kid-made/">Kid Made Recipes</a></li>
	<li id="menu-item-300736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-300736"><a href="https://www.parent.com/category/in-depth/">In Depth</a></li>
	<li id="menu-item-291149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291149"><a href="https://www.parent.com/category/back-talk/">Back Talk</a></li>
	<li id="menu-item-18616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18616"><a href="https://www.parent.com/category/raising-kids/">Raising Kids</a></li>
	<li id="menu-item-282075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282075"><a href="https://www.parent.com/category/first-person/">First Person</a></li>
	<li id="menu-item-295980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295980"><a href="https://www.parent.com/category/analog-life/">Analog Life</a></li>
	<li id="menu-item-295978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295978"><a href="https://www.parent.com/category/digital-life/">Digital Life</a></li>
	<li id="menu-item-295981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295981"><a href="https://www.parent.com/category/science-wellness/">Science &#038; Wellness</a></li>
</ul>
</li>
<li id="menu-item-325763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-325763"><a target="_blank" href="http://studio.parent.com/">Parent Co. Studio</a></li>
<li id="menu-item-323937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-323937"><a href="https://www.parent.com/category/parent-co-product-reviews/">Product Reviews</a></li>
<li id="menu-item-328279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-328279"><a href="#">Ebook and Podcast</a>
<ul  class="sub-menu">
	<li id="menu-item-302323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302323"><a href="https://www.parent.com/wherewasi/">Podcast</a></li>
	<li id="menu-item-322261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-322261"><a target="_blank" href="https://www.parent.com/e-workbook-easing-death-burden/">Get Our eBook</a></li>
</ul>
</li>
</ul>						</nav>

						<div class="siteHeader-component--right flexbox-item u-alignRight">
							<div class="compactSearch">
								<div class="searchField metaFont">
	<form class="searchField-form" method="get" action="https://www.parent.com/">
		<input type="text" name="s" class="searchField-form-input" placeholder="Search..." value="">
		<button type="submit" class="searchField-form-btn"><i class="fa fa-search"></i></button>
	</form>
</div>								<div class="searchToggleBtn btn btn--circle js-searchToggle hidden-sm"><i class="fa fa-search iconSearch"></i><i class="fa fa-times iconClose"></i></div>
								<div class="searchToggleBtn btn btn--pill js-searchToggle hidden-xs hidden-md hidden-lg"><i class="fa fa-search iconSearch"></i><i class="fa fa-times iconClose"></i><span>Search</span></div>
							</div>
						</div>
					</div>
				</div>
			</div>

						<div class="siteHeader--fixed js-fixedHeader js-searchOuter">
				<div class="container">
					<div class="flexbox">
						<div class="flexbox-item">
							<nav class="navigation navigation--main navigation--standard hidden-xs hidden-sm">
								<ul id="menu-simple-main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-325764"><a href="https://www.parent.com/write-parent-co/">Write For Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-328286"><a target="_blank" href="https://parentco.tumblr.com/">Gift Guide</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-294870"><a href="#">Categories</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295979"><a href="https://www.parent.com/category/editors-picks/">Editor&#8217;s Picks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326873"><a href="https://www.parent.com/category/monthly-writer-contest/">Monthly Writer Contest</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-324748"><a href="https://www.parent.com/category/kid-made/">Kid Made Recipes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-300736"><a href="https://www.parent.com/category/in-depth/">In Depth</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291149"><a href="https://www.parent.com/category/back-talk/">Back Talk</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18616"><a href="https://www.parent.com/category/raising-kids/">Raising Kids</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282075"><a href="https://www.parent.com/category/first-person/">First Person</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295980"><a href="https://www.parent.com/category/analog-life/">Analog Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295978"><a href="https://www.parent.com/category/digital-life/">Digital Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295981"><a href="https://www.parent.com/category/science-wellness/">Science &#038; Wellness</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-325763"><a target="_blank" href="http://studio.parent.com/">Parent Co. Studio</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-323937"><a href="https://www.parent.com/category/parent-co-product-reviews/">Product Reviews</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-328279"><a href="#">Ebook and Podcast</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302323"><a href="https://www.parent.com/wherewasi/">Podcast</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-322261"><a target="_blank" href="https://www.parent.com/e-workbook-easing-death-burden/">Get Our eBook</a></li>
</ul>
</li>
</ul>							</nav>
						</div>

						<div class="flexbox-item u-alignRight">
							<div class="compactSearch">
								<div class="searchField metaFont">
	<form class="searchField-form" method="get" action="https://www.parent.com/">
		<input type="text" name="s" class="searchField-form-input" placeholder="Search..." value="">
		<button type="submit" class="searchField-form-btn"><i class="fa fa-search"></i></button>
	</form>
</div>								<div class="searchToggleBtn btn btn--circle js-searchToggle"><i class="fa fa-search iconSearch"></i><i class="fa fa-times iconClose"></i></div>
							</div>
						</div>
					</div>

				</div>
			</div>
			
		</header>
		<!-- siteHeader -->

<main class="layoutBody">
	<div class="container">
		<div class="layoutContent clearfix">

			<div class="layoutContent-main hasRightSidebar">				
				<article itemscope itemtype="http://schema.org/BlogPosting" class="postSingle postSingle--headerTop hentry post-329090 post type-post status-publish format-standard has-post-thumbnail category-behavior-lifeskills tag-gradeschool-6-8 tag-_middle-school-9-12 tag-preschool-3-5">

					        		<header class="postSingle-header">
					<ul class="postCategories list-inline"><li><a class="postCategory" href="https://www.parent.com/category/behavior-lifeskills/" title="View all posts in _Behavior and Life Skills" rel="tag">_Behavior and Life Skills</a></li></ul>					<h1 itemprop="headline" class="postTitle entry-title">Could Attention Seeking Be Connection Seeking?</h1>
									<div class="postMeta postMeta--3 flexbox">
					<div class="flexbox-item">
								<div class="postMeta--author postMeta--author--4 o-media vcard author">
			<div class="postMeta--author-avatar o-media-left o-media--middle photo"><img src="https://i2.wp.com/www.parent.com/wp-content/uploads/2017/10/IMG-1771.jpg?fit=32%2C32&ssl=1" width="32" height="32" alt="Nadene van der Linden" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" /></div>
			<div class="postMeta--author-text o-media-body o-media--middle">
				<span class="metaText--sub">by</span>
				<div class="postMeta--author-author metaFont fn">
					<a href="https://www.parent.com/author/nadene-van-der-linden/" title="Posts by Nadene van der Linden" rel="author">Nadene van der Linden</a>				</div>
			</div>
		</div>
							</div>
					<div class="flexbox-item">
						<div>
							<span class="metaText--sub">posted on</span>
							<div class="metaFont metaDate"><abbr itemprop="datePublished" content="2017-12-01" class="published updated" title="December 1, 2017">December 1, 2017</abbr></div>
						</div>
					</div>
				</div>
							</header>

				<!-- Additional schema meta -->
				<div itemscope itemprop="publisher" itemtype="http://schema.org/Organization" class="hidden">
					<meta itemprop="name" content="Parent Co.">
											<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject" class="hidden">
							<meta itemprop="url" content="https://www.parent.com/wp-content/uploads/2017/10/Artboard-9.png"/><meta itemprop="width" content="348"/><meta itemprop="height" content="100"/>			            </div>
									</div>
				<meta itemprop="dateModified" content="November 29, 2017">
				<a itemprop="mainEntityOfPage" href="" class="hidden"></a>
				        
    	
        
		
							<div class="postFeaturedImg postSingle-featuredImg" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
			<img width="1200" height="800" src="https://i0.wp.com/www.parent.com/wp-content/uploads/2017/12/GettyImages-670494974-e1511970143978.jpg?fit=1200%2C800&amp;ssl=1" class="attachment-full size-full wp-post-image" alt="A single father sitting on the sofa with his two sons, playing competitive games on the television, concentrating and laughing!" /><meta itemprop="url" content="https://i0.wp.com/www.parent.com/wp-content/uploads/2017/12/GettyImages-670494974-e1511970143978.jpg?resize=200%2C170&amp;ssl=1"/><meta itemprop="width" content="200"/><meta itemprop="height" content="170"/>		</div>
							
					
						<div itemprop="articleBody" class="postContent bodyCopy entry-content">
							<div class="nc_socialPanel swp_pill swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-90 scale-left" data-position="both" data-float="floatLeft" data-count="5" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer swp_fb" data-id="2" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.parent.com%2Fattention-seeking-connection-seeking%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.parent.com%2Fattention-seeking-connection-seeking%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer nc_pinterest" data-id="3" data-network="pinterest"><a rel="nofollow" data-link="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.parent.com%2Fattention-seeking-connection-seeking%2F&media=https%3A%2F%2Fwww.parent.com%2Fwp-content%2Fuploads%2F2017%2F12%2FGettyImages-670494974-e1511970143978.jpg&description=Could+Attention+Seeking+Be+Connection+Seeking%3F+via+%40helloparentco" class="nc_tweet" data-count="0"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_whatsapp" data-id="5" data-network="whatsapp"><a rel="nofollow" target="_blank" onclick="window.location = this.href;" href="whatsapp://send?text=https%3A%2F%2Fwww.parent.com%2Fattention-seeking-connection-seeking%2F%3Futm_source%3Dwhatsapp%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" data-link="whatsapp://send?text=https%3A%2F%2Fwww.parent.com%2Fattention-seeking-connection-seeking%2F%3Futm_source%3Dwhatsapp%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" class="nc_tweet noPop" data-action="share/whatsapp/share"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-whatsapp"></i><span class="swp_share"> WhatsApp</span></span></span></span></a></div><div class="nc_tweetContainer swp_email" data-id="4" data-network="email"><a target="_blank" rel="nofollow" href="/cdn-cgi/l/email-protection#734c000611191610074e301c061f17564143320707161d071a1c1d564143201616181a1d145641433116564143301c1d1d1610071a1c1d564143201616181a1d1456403555111c170a4e271b165641430716011e564143564141120707161d071a1c1d564143001616181a1d1456414156414314161d1601121f1f0a564143011615160100564143071c564143061d04121d071617564143121d1756414317161e121d171a1d1456414311161b12051a1c01005d564143241b161d564143101b1a1f1701161d56414300161618564143120707161d071a1c1d564130564143071b160a564143120116564143001616181a1d14564143101c1d1d1610071a1c1d564143121d1756414305121f1a1712071a1c1d5d564143564143211612175641433b1601165640325641431b070703005640325641355641350404045d031201161d075d101c1e564135120707161d071a1c1d5e001616181a1d145e101c1d1d1610071a1c1d5e001616181a1d1456413556403506071e2c001c06011016564037161e121a1f56414506071e2c1e16171a061e564037001c101a121f56414506071e2c10121e03121a141d564037201c101a121f24120115120116" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-email"></i><span class="swp_share"> Email</span></span></span></span></a></div><div class="nc_tweetContainer twitter" data-id="1" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=Could+Attention+Seeking+Be+Connection+Seeking%3F&url=https://www.parent.com/attention-seeking-connection-seeking/%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare&via=helloparentco" data-link="https://twitter.com/share?original_referer=/&text=Could+Attention+Seeking+Be+Connection+Seeking%3F&url=https://www.parent.com/attention-seeking-connection-seeking/%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare&via=helloparentco" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div></div><p>The term &#8220;attention seeking&#8221; generally refers to unwanted and demanding behaviors. Behaviors that are labeled attention seeking include being clingy, calling out in class, doing this so other adults and kids will laugh, and even self-harm.</p>
<p>In the dictionary, attention is defined as “the action of dealing with or taking special care of someone or something.” <a href="https://www.positivediscipline.org/about-positive-discipline" target="_blank" rel="noopener">All humans seek belonging and worth from other humans</a>. We want and need to feel connected to others. Children try many things as they learn how to connect. In my clinic, I encourage parents and teachers to re-label attention seeking behaviors as connection seeking.</p>
<p>When children seek attention, they are seeking connection and validation. Connection seeking behaviors can be unwanted or difficult to deal with. When viewed as behaviors that express a child’s need to belong, parents are better equipped to deal with these behaviors positively.</p>
<p>Planned ignoring is often suggested as a way to manage unwanted connection seeking behaviors. The idea is you starve an unwanted behavior of attention so it while you reward wanted behaviors, making it more likely the behaviors you want are repeated. Unfortunately, outside of a psychology laboratory it often results in a child being ignored rather than a behavior being ignored.</p>
<p>Planned ignoring can make an emotionally unmet child even more desperate. When we ignore extreme behaviors in the absence of positive attention a child may think “Do I even matter/do I exist?”</p>
<h3>How can parents positively deal with connection seeking behaviors?</h3>
<h4>Plan to spend time with your children</h4>
<p>Intentionally spend time connecting with your children. Many Western parents <a href="https://www.dss.gov.au/our-responsibilities/families-and-children/publications-articles/family-and-work-the-familys-perspective?HTML" target="_blank" rel="noopener">spend between 10 and 35 minutes a day with their school-aged children</a>. I include this fact to help explain the possible roots of unwanted connection seeking behaviors, not to make parents feel guilty. Schedule time with your child in your diary, like you would any other commitment. When you are with your children in day to day moments, comment often on the positive behaviors you see.</p>
<h4>Spontaneously give your child lots of attention</h4>
<p>Don’t make them chase you for it. Give it freely and deliberately. Give more than you think they need and see if it reduces problematic connection seeking behaviors. Lots of hugs, pats on heads, high fives, eye contact, invite them to play a game or snuggle with you on the couch.</p>
<p>Try to hold your child’s perspective. What is the world like for them? Why might they be so desperate for you to notice them? How can you address that need?</p>
<h4>Ignore the behavior but immediately give connection in another form</h4>
<p>Ignore the initial unwanted behavior but give your child positive attention directed at something else in that moment. For example, if a child started throwing toys around the room to get attention, a parent would ignore this behavior and instead invite your child to help with something.</p>
<p>Later the parent might say, “I know sometimes when Mom is busy you try to get me to notice you by throwing blocks and that can work to get mum to notice you sometimes when Mom shouts but then it also makes us both feel bad afterward. What could work better when you want to connect with Mom?” With a younger child, you may need to provide suggestions such as you could ask me to come and play or help you with something.</p>
<h4>Choose to notice positive behavior over ignoring</h4>
<p>Parents often focus more on what they don’t like such as aggressive behavior and completely ignore their child’s positive behavior. This will likely get you the opposite of what you want. Keep in mind, if children seek connection and they only get noticed when they are doing what we don’t want them to, we will likely get more of that.</p>
<p>If you choose to ignore behavior, tell your child at the beginning of the ignoring period that you will be ignoring them. “I will not talk back to you until you stop whining. The second you ask me that same thing without whining I will talk to you” is an example of this. You need to explain each time. Children have short memories. Always remember that ignoring the behavior does not mean ignoring your child, which is harmful. Keep ignoring periods short to avoid hurt. Some behaviors cannot be ignored due to safety. In this situation avoid giving negative attention (like reprimanding) to your child as attention of all kinds increases the chance of the behavior repeating.</p>
<p>Parenting is a journey of connection with your child that will last throughout your life. Connection seeking behaviors, wanted and unwanted, is part of parenting. Let’s manage it in a peaceful and positive way, without punishment.</p>
<div class="nc_socialPanel swp_pill swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-90 scale-left" data-position="both" data-float="floatLeft" data-count="5" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer swp_fb" data-id="2" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.parent.com%2Fattention-seeking-connection-seeking%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.parent.com%2Fattention-seeking-connection-seeking%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer nc_pinterest" data-id="3" data-network="pinterest"><a rel="nofollow" data-link="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.parent.com%2Fattention-seeking-connection-seeking%2F&media=https%3A%2F%2Fwww.parent.com%2Fwp-content%2Fuploads%2F2017%2F12%2FGettyImages-670494974-e1511970143978.jpg&description=Could+Attention+Seeking+Be+Connection+Seeking%3F+via+%40helloparentco" class="nc_tweet" data-count="0"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_whatsapp" data-id="5" data-network="whatsapp"><a rel="nofollow" target="_blank" onclick="window.location = this.href;" href="whatsapp://send?text=https%3A%2F%2Fwww.parent.com%2Fattention-seeking-connection-seeking%2F%3Futm_source%3Dwhatsapp%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" data-link="whatsapp://send?text=https%3A%2F%2Fwww.parent.com%2Fattention-seeking-connection-seeking%2F%3Futm_source%3Dwhatsapp%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" class="nc_tweet noPop" data-action="share/whatsapp/share"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-whatsapp"></i><span class="swp_share"> WhatsApp</span></span></span></span></a></div><div class="nc_tweetContainer swp_email" data-id="4" data-network="email"><a target="_blank" rel="nofollow" href="/cdn-cgi/l/email-protection#407f3335222a2523347d032f352c24657270013434252e34292f2e6572701325252b292e276572700225657270032f2e2e252334292f2e6572701325252b292e2765730666222f24397d1428256572703425322d657270657272213434252e34292f2e6572703325252b292e2765727265727027252e2532212c2c39657270322526253233657270342f657270352e37212e342524657270212e2465727024252d212e24292e276572702225282136292f32336e6572701728252e6572702328292c2432252e6572703325252b657270213434252e34292f2e657203657270342825396572702132256572703325252b292e27657270232f2e2e252334292f2e657270212e2465727036212c29242134292f2e6e657270657270122521246572700825322565730165727028343430336573016572066572063737376e302132252e346e232f2d657206213434252e34292f2e6d3325252b292e276d232f2e2e252334292f2e6d3325252b292e2765720665730635342d1f332f35322325657304252d21292c65727635342d1f2d252429352d657304332f2329212c65727635342d1f23212d302129272e657304132f2329212c17213226213225" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-email"></i><span class="swp_share"> Email</span></span></span></span></a></div><div class="nc_tweetContainer twitter" data-id="1" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=Could+Attention+Seeking+Be+Connection+Seeking%3F&url=https://www.parent.com/attention-seeking-connection-seeking/%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare&via=helloparentco" data-link="https://twitter.com/share?original_referer=/&text=Could+Attention+Seeking+Be+Connection+Seeking%3F&url=https://www.parent.com/attention-seeking-connection-seeking/%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare&via=helloparentco" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div></div><div class="swp-content-locator"></div>						</div>

						
						
					
					
		<footer class="postFooter postFooter--single">
						<div class="postFooter-top flexbox">
				
				
									<div class="flexbox-item">
					<div class="postTags postMeta"><div class="postMeta-title metaFont">Tagged in</div><div class="postTags-list"><a class="postTag metaFont" href="https://www.parent.com/tag/gradeschool-6-8/" title="View all posts in _Grade School (6-8)" rel="tag">_Grade School (6-8)</a><a class="postTag metaFont" href="https://www.parent.com/tag/_middle-school-9-12/" title="View all posts in _Middle School (9-12)" rel="tag">_Middle School (9-12)</a><a class="postTag metaFont" href="https://www.parent.com/tag/preschool-3-5/" title="View all posts in _Preschool (3-5)" rel="tag">_Preschool (3-5)</a></div></div>					</div>
							</div>
					</footer>
	
											<div class="adSidebar adSidebar--3">
						<div id="gform_widget-5" class="widget gform_widget"><h4 class="widget-title"><span>Newsletter</span></h4><link rel='stylesheet' id='gforms_reset_css-css'  href='https://www.parent.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://www.parent.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://www.parent.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://www.parent.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.2.1.5' type='text/css' media='all' />

                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_1' ><form method='post' enctype='multipart/form-data'  id='gform_1'  action='/attention-seeking-connection-seeking/'>
                        <div class='gform_heading'>
                            <span class='gform_description'></span>
                        </div>
                        <div class='gform_body'><ul id='gform_fields_1' class='gform_fields top_label form_sublabel_below description_below'><li id='field_1_1' class='gfield gf_simple_horizontal field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_1_1' >Your Email Address</label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_1_1' type='text' value='' class='large' tabindex='1'     aria-invalid="false"/>
                        </div><div class='gfield_description'>Interesting stories for parents from all over the internet. </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_1' class='gform_button button' value='Submit' tabindex='2' onclick='if(window["gf_submitting_1"]){return false;}  window["gf_submitting_1"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_1"]){return false;} window["gf_submitting_1"]=true;  jQuery("#gform_1").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_1' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='1' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_1' value='WyJbXSIsImNlZWIyZTJiMDk5YzM0MDFjNzQxMjhkNmUyZWM5MjMxIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_1' id='gform_target_page_number_1' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_1' id='gform_source_page_number_1' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script data-cfasync="false" src="/cdn-cgi/scripts/ddc5a536/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 1) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [1, 1]) } ); </script></div>						</div>
										
					<div itemprop="author" itemscope itemtype="http://schema.org/Person" class="authorBox">
	<div class="authorBox-avatar"><img src="https://i2.wp.com/www.parent.com/wp-content/uploads/2017/10/IMG-1771.jpg?fit=100%2C100&ssl=1" width="100" height="100" alt="Nadene van der Linden" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" /></div>
	<div class="authorBox-text">
		<div class="authorBox-name authorName">
			<h4 itemprop="name" ><a href="https://www.parent.com/author/nadene-van-der-linden/" title="Posts by Nadene van der Linden" rel="author">Nadene van der Linden</a></h4>
		</div>
		<p class="authorBox-bio metaFont">Nadene van der Linden is a clinical psychologist in private practice. Nadene is the author of the much loved Tales from the Parenting Trenches: a clinical psychologist vs motherhood. Join the Unshakeable Calm facebook group today. Science based tips for calm and confident living.</p>

		<ul class="authorBox-socials list-inline">
						<li>
				<a href="/cdn-cgi/l/email-protection#47292623222922692b2e2923222907202a262e2b6924282a" target="_blank" title="Email"><i class="fa fa-envelope"></i></a>
			</li>
			
						<li>
				<a href="http://unshakeablecalm.com/" target="_blank" title="Website"><i class="fa fa-globe"></i></a>
			</li>
			
			
			
			
			
						<li>
				<a href="//instagram.com/nadene_vanderlinden" target="_blank" title="Instagram"><i class="fa fa-instagram"></i></a>
			</li>
			
					</ul>
	</div>
</div>
				</article>

												
				
				
<div id="disqus_thread">
    </div>


			</div><!-- end layoutContent-main -->
			
			<aside id="mdSidebar" class="layoutContent-sidebar sidebar sidebar--right js-sticky-sidebar">
				<div class="theiaStickySidebar"><div id="md_posts_slider_widget-3" class="widget mdSliderWidget"><h4 class="widget-title"><span>Recent Posts</span></h4>			<div class="mdSlider owl-carousel js-slider-widget">
			<article class="postItem post--tile post--tile--center u-hasBackgroundImg post-329309 post type-post status-publish format-standard has-post-thumbnail category-behavior-lifeskills category-health-safety tag-baby-0-2">
	<div class="o-backgroundImg o-backgroundImg--dimmed"  style="background-image: url(https://i1.wp.com/www.parent.com/wp-content/uploads/2017/12/GettyImages-587877566-e1512091751207.jpg?fit=600%2C400&#038;ssl=1);"></div>
	<div class="postInfo overlayInfo">
		<a href="https://www.parent.com/category/behavior-lifeskills/" title="View all posts in _Behavior and Life Skills" rel="tag" class="postCategory">_Behavior and Life Skills</a>		<h3 class="postTitle entry-title">
			According to New Study, Physical Contact May Be Even More Essential for Infants Than We Thought		</h3>
				<div class="postMeta--author postMeta--author--1 o-media vcard author">
			<div class="postMeta--author-avatar o-media-left o-media--middle photo"><img src="https://i1.wp.com/www.parent.com/wp-content/uploads/2017/07/Emily_Page_Hatch_photo-2.jpg?fit=16%2C24&ssl=1" width="16" height="24" alt="Emily Hatch" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 alignnone photo" /></div>
			<div class="postMeta--author-text o-media-body o-media--middle">
				<span class="postMeta--author-author metaFont fn"><a href="https://www.parent.com/author/emily-hatch/" title="Posts by Emily Hatch" rel="author">Emily Hatch</a></span><span class="middot">&middot;</span><span class="metaText metaDate"><abbr itemprop="datePublished" content="2017-12-01" class="published updated" title="December 1, 2017">28 mins ago</abbr></span>	
			</div>
		</div>
			</div>
	<a href="https://www.parent.com/according-to-new-study-physical-contact-may-be-even-more-essential-for-infants-than-we-thought/" class="o-overlayLink"></a>
</article><article class="postItem post--tile post--tile--center u-hasBackgroundImg post-329090 post type-post status-publish format-standard has-post-thumbnail category-behavior-lifeskills tag-gradeschool-6-8 tag-_middle-school-9-12 tag-preschool-3-5">
	<div class="o-backgroundImg o-backgroundImg--dimmed"  style="background-image: url(https://i0.wp.com/www.parent.com/wp-content/uploads/2017/12/GettyImages-670494974-e1511970143978.jpg?fit=600%2C400&#038;ssl=1);"></div>
	<div class="postInfo overlayInfo">
		<a href="https://www.parent.com/category/behavior-lifeskills/" title="View all posts in _Behavior and Life Skills" rel="tag" class="postCategory">_Behavior and Life Skills</a>		<h3 class="postTitle entry-title">
			Could Attention Seeking Be Connection Seeking?		</h3>
				<div class="postMeta--author postMeta--author--1 o-media vcard author">
			<div class="postMeta--author-avatar o-media-left o-media--middle photo"><img src="https://i2.wp.com/www.parent.com/wp-content/uploads/2017/10/IMG-1771.jpg?fit=24%2C24&ssl=1" width="24" height="24" alt="Nadene van der Linden" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 alignnone photo" /></div>
			<div class="postMeta--author-text o-media-body o-media--middle">
				<span class="postMeta--author-author metaFont fn"><a href="https://www.parent.com/author/nadene-van-der-linden/" title="Posts by Nadene van der Linden" rel="author">Nadene van der Linden</a></span><span class="middot">&middot;</span><span class="metaText metaDate"><abbr itemprop="datePublished" content="2017-12-01" class="published updated" title="December 1, 2017">3 hours ago</abbr></span>	
			</div>
		</div>
			</div>
	<a href="https://www.parent.com/attention-seeking-connection-seeking/" class="o-overlayLink"></a>
</article><article class="postItem post--tile post--tile--center u-hasBackgroundImg post-329088 post type-post status-publish format-standard has-post-thumbnail category-behavior-lifeskills tag-gradeschool-6-8 tag-_middle-school-9-12 tag-teen-13">
	<div class="o-backgroundImg o-backgroundImg--dimmed"  style="background-image: url(https://i2.wp.com/www.parent.com/wp-content/uploads/2017/11/GettyImages-480906958-e1511928490554.jpg?fit=600%2C400&#038;ssl=1);"></div>
	<div class="postInfo overlayInfo">
		<a href="https://www.parent.com/category/behavior-lifeskills/" title="View all posts in _Behavior and Life Skills" rel="tag" class="postCategory">_Behavior and Life Skills</a>		<h3 class="postTitle entry-title">
			Want to Raise a Capable, Independent Kid? Say Yes to the Mess		</h3>
				<div class="postMeta--author postMeta--author--1 o-media vcard author">
			<div class="postMeta--author-avatar o-media-left o-media--middle photo"><img src="https://i2.wp.com/www.parent.com/wp-content/uploads/2017/11/blog.jpg?fit=13%2C24&ssl=1" width="13" height="24" alt="Janene Dutt" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 alignnone photo" /></div>
			<div class="postMeta--author-text o-media-body o-media--middle">
				<span class="postMeta--author-author metaFont fn"><a href="https://www.parent.com/author/janene-dutt/" title="Posts by Janene Dutt" rel="author">Janene Dutt</a></span><span class="middot">&middot;</span><span class="metaText metaDate"><abbr itemprop="datePublished" content="2017-11-30" class="published updated" title="November 30, 2017">8 hours ago</abbr></span>	
			</div>
		</div>
			</div>
	<a href="https://www.parent.com/want-to-raise-a-capable-independent-kid-say-yes-to-the-mess/" class="o-overlayLink"></a>
</article><article class="postItem post--tile post--tile--center u-hasBackgroundImg post-329086 post type-post status-publish format-standard has-post-thumbnail category-connections tag-gradeschool-6-8 tag-preschool-3-5">
	<div class="o-backgroundImg o-backgroundImg--dimmed"  style="background-image: url(https://i0.wp.com/www.parent.com/wp-content/uploads/2017/11/GettyImages-468896776-e1511929384700.jpg?fit=600%2C450&#038;ssl=1);"></div>
	<div class="postInfo overlayInfo">
		<a href="https://www.parent.com/category/connections/" title="View all posts in _Connections" rel="tag" class="postCategory">_Connections</a>		<h3 class="postTitle entry-title">
			How to Help Your Kids Love Their Bodies, Flippy-Floppy Arms and All		</h3>
				<div class="postMeta--author postMeta--author--1 o-media vcard author">
			<div class="postMeta--author-avatar o-media-left o-media--middle photo"><img src="https://i1.wp.com/www.parent.com/wp-content/uploads/2016/06/cropped-ParentCo_Duo_LRG.png?fit=24%2C24&ssl=1" width="24" height="24" alt="avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default" /></div>
			<div class="postMeta--author-text o-media-body o-media--middle">
				<span class="postMeta--author-author metaFont fn"><a href="https://www.parent.com/author/heather-osterman-davis/" title="Posts by Heather Osterman-Davis" rel="author">Heather Osterman-Davis</a></span><span class="middot">&middot;</span><span class="metaText metaDate"><abbr itemprop="datePublished" content="2017-11-30" class="published updated" title="November 30, 2017">10 hours ago</abbr></span>	
			</div>
		</div>
			</div>
	<a href="https://www.parent.com/truly-help-children-love-bodies-flippy-floppy-arms/" class="o-overlayLink"></a>
</article><article class="postItem post--tile post--tile--center u-hasBackgroundImg post-329083 post type-post status-publish format-standard has-post-thumbnail category-behavior-lifeskills tag-baby-0-2 tag-preschool-3-5">
	<div class="o-backgroundImg o-backgroundImg--dimmed"  style="background-image: url(https://i1.wp.com/www.parent.com/wp-content/uploads/2017/11/GettyImages-847190706-e1511893036313.jpg?fit=600%2C400&#038;ssl=1);"></div>
	<div class="postInfo overlayInfo">
		<a href="https://www.parent.com/category/behavior-lifeskills/" title="View all posts in _Behavior and Life Skills" rel="tag" class="postCategory">_Behavior and Life Skills</a>		<h3 class="postTitle entry-title">
			How Janet Lansbury Made Me a Confident Father		</h3>
				<div class="postMeta--author postMeta--author--1 o-media vcard author">
			<div class="postMeta--author-avatar o-media-left o-media--middle photo"><img src="https://i1.wp.com/www.parent.com/wp-content/uploads/2017/11/2014-08-04_09.48.17_1-1.jpg?fit=24%2C22&ssl=1" width="24" height="22" alt="Clay Pearn" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 alignnone photo" /></div>
			<div class="postMeta--author-text o-media-body o-media--middle">
				<span class="postMeta--author-author metaFont fn"><a href="https://www.parent.com/author/clay-pearn/" title="Posts by Clay Pearn" rel="author">Clay Pearn</a></span><span class="middot">&middot;</span><span class="metaText metaDate"><abbr itemprop="datePublished" content="2017-11-30" class="published updated" title="November 30, 2017">11 hours ago</abbr></span>	
			</div>
		</div>
			</div>
	<a href="https://www.parent.com/janet-lansbury-made-confident-father/" class="o-overlayLink"></a>
</article>			</div>
		</div><div id="selz-3" class="widget selz"><h4 class="widget-title"><span>Get our eBook</span></h4><script data-cfasync="false" src="/cdn-cgi/scripts/ddc5a536/cloudflare-static/email-decode.min.js"></script><script data-selz-a="modal" data-selz-ct="ffffff" data-selz-cb="4aabc9" data-selz-w="http://selz.co/EJIIgIvAG" data-selz-chbg="4aabc9" data-selz-chtx="ffffff">
			if (typeof _$elz === "undefined") { var _$elz = {}; }
			if (typeof _$elz.w === "undefined") {
				_$elz.w = { e: document.createElement("script") };
				_$elz.w.e.src = "https://selz.com/embed/widget";
				document.body.appendChild(_$elz.w.e);
			}
		</script>
		<noscript><a href="http://selz.co/EJIIgIvAG" target="_blank">Buy on Selz</a><a href="https://selz.com/" target="_blank">Sell digital downloads on Selz</a></noscript></div><div id="text-35" class="widget widget_text"><h4 class="widget-title"><span>Partner Stories</span></h4>			<div class="textwidget"><div class="pubexchange_module" id="pubexchange_below_content" data-pubexchange-module-id="2228"></div></div>
		</div><div id="top-posts-2" class="widget widget_top-posts"><h4 class="widget-title"><span>Trending</span></h4><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://www.parent.com/dont-play-kids-heres/" title="I Don&#039;t Play With My Kids, Here&#039;s Why" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="https://i2.wp.com/www.parent.com/wp-content/uploads/2017/10/GettyImages-612841888-e1507300081451.jpg?fit=1200%2C798&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="I Don&#039;t Play With My Kids, Here&#039;s Why" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.parent.com/dont-play-kids-heres/" class="bump-view" data-bump-view="tp">
								I Don&#039;t Play With My Kids, Here&#039;s Why							</a>
						</div>
											</li>
									<li>
												<a href="https://www.parent.com/how-to-end-screen-time-without-a-struggle/" title="How to End Screen Time Without A Struggle" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="https://i0.wp.com/www.parent.com/wp-content/uploads/2017/10/GettyImages-531004846-e1509373939209.jpg?fit=1200%2C675&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="How to End Screen Time Without A Struggle" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.parent.com/how-to-end-screen-time-without-a-struggle/" class="bump-view" data-bump-view="tp">
								How to End Screen Time Without A Struggle							</a>
						</div>
											</li>
									<li>
												<a href="https://www.parent.com/10-insights-of-remarkable-parents-from-a-family-therapist/" title="10 Insights of Remarkable Parents from a Family Therapist" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="https://i2.wp.com/www.parent.com/wp-content/uploads/2016/06/Stylized-Mother-and-Daughter-000063370315_Medium-1-e1465948970872.jpg?fit=1100%2C600&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="10 Insights of Remarkable Parents from a Family Therapist" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.parent.com/10-insights-of-remarkable-parents-from-a-family-therapist/" class="bump-view" data-bump-view="tp">
								10 Insights of Remarkable Parents from a Family Therapist							</a>
						</div>
											</li>
									<li>
												<a href="https://www.parent.com/still-shower-every-day-5-things-becoming-mother-hasnt-changed/" title="I Still Shower Every Day, and 5 Other Things Becoming a Mother Hasn&#039;t Changed" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="https://i1.wp.com/www.parent.com/wp-content/uploads/2017/07/GettyImages-475560383-e1500906438228.jpg?fit=1200%2C804&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="I Still Shower Every Day, and 5 Other Things Becoming a Mother Hasn&#039;t Changed" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.parent.com/still-shower-every-day-5-things-becoming-mother-hasnt-changed/" class="bump-view" data-bump-view="tp">
								I Still Shower Every Day, and 5 Other Things Becoming a Mother Hasn&#039;t Changed							</a>
						</div>
											</li>
									<li>
												<a href="https://www.parent.com/5-things-strong-families-have-in-common/" title="5 Things Strong Families Have in Common" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="https://i1.wp.com/www.parent.com/wp-content/uploads/2017/06/GettyImages-518065392-e1496325389678.jpg?fit=1200%2C899&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="5 Things Strong Families Have in Common" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.parent.com/5-things-strong-families-have-in-common/" class="bump-view" data-bump-view="tp">
								5 Things Strong Families Have in Common							</a>
						</div>
											</li>
									<li>
												<a href="https://www.parent.com/why-my-sons-fear-of-failure-terrifies-me-and-what-im-doing-about-it/" title="Why My Son’s Fear of Failure Terrifies Me, and What I’m Doing About It" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="https://i2.wp.com/www.parent.com/wp-content/uploads/2017/11/GettyImages-173878090-e1511831565317.jpg?fit=1200%2C909&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Why My Son’s Fear of Failure Terrifies Me, and What I’m Doing About It" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://www.parent.com/why-my-sons-fear-of-failure-terrifies-me-and-what-im-doing-about-it/" class="bump-view" data-bump-view="tp">
								Why My Son’s Fear of Failure Terrifies Me, and What I’m Doing About It							</a>
						</div>
											</li>
				</ul>
</div><div id="gform_widget-3" class="widget gform_widget"><h4 class="widget-title"><span>Newsletter</span></h4>
                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_1' ><form method='post' enctype='multipart/form-data'  id='gform_1'  action='/attention-seeking-connection-seeking/'>
                        <div class='gform_heading'>
                            <span class='gform_description'></span>
                        </div>
                        <div class='gform_body'><ul id='gform_fields_1' class='gform_fields top_label form_sublabel_below description_below'><li id='field_1_1' class='gfield gf_simple_horizontal field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_1_1' >Your Email Address</label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_1_1' type='text' value='' class='large' tabindex='1'     aria-invalid="false"/>
                        </div><div class='gfield_description'>Interesting stories for parents from all over the internet. </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_1' class='gform_button button' value='Submit' tabindex='2' onclick='if(window["gf_submitting_1"]){return false;}  window["gf_submitting_1"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_1"]){return false;} window["gf_submitting_1"]=true;  jQuery("#gform_1").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_1' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='1' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_1' value='WyJbXSIsImNlZWIyZTJiMDk5YzM0MDFjNzQxMjhkNmUyZWM5MjMxIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_1' id='gform_target_page_number_1' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_1' id='gform_source_page_number_1' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 1) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [1, 1]) } ); </script></div></div>			</aside>

		</div><!-- end layoutContent -->
	</div><!-- end container -->

</main>



		<footer id="footer" class="siteFooter">
			
			
			<div class="siteFooter-bottom">
				<div class="container">
					<div class="siteFooter-bottom-inner clearfix">
						<div class="siteFooter-copyright u-floatLeft metaFont">
							© Parent Co. 2017						</div>
						<div class="siteFooter-backTop u-floatRight">
							<!-- Back top button -->
							<div class="backTopBtn metaFont js-scrolltop-btn">Back to top&nbsp;<i class="fa fa-arrow-up"></i></div>
						</div>
					</div>
				</div>
			</div>

		</footer>
	</div>
	<!-- siteWrap -->

	<!-- Offcanvas menu -->
	<div id="md_offCanvasMenu" class="md_offCanvasMenu md_offCanvas md_offCanvas--left">
		<div class="offCanvasClose metaFont js-offCanvasClose"><i class="fa fa-times-circle"></i>Close</div>
		<div class="md_offCanvasMenu-social">
			<ul class="socialList socialList--inline metaFont">
	<li class="socialList-facebook"><a href="https://www.facebook.com/helloparentco"><i class="fa fa-facebook"></i></a></li><li class="socialList-twitter"><a href="https://www.twitter.com/helloparentco"><i class="fa fa-twitter"></i></a></li><li class="socialList-instagram"><a href="https://www.instagram.com/helloparentco/"><i class="fa fa-instagram"></i></a></li><li class="socialList-pinterest"><a href="https://www.pinterest.com/helloparentco/pins/"><i class="fa fa-pinterest"></i></a></li><li class="socialList-youtube"><a href="https://www.youtube.com/channel/UCLPBlqlRYXLyAhEeY9Jo3Rw"><i class="fa fa-youtube"></i></a></li></ul>
		</div>
		<nav class="navigation navigation--offCanvas md_offCanvasMenu-navigation">
			<ul id="menu-simple-main-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-325764"><a href="https://www.parent.com/write-parent-co/">Write For Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-328286"><a target="_blank" href="https://parentco.tumblr.com/">Gift Guide</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-294870"><a href="#">Categories</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295979"><a href="https://www.parent.com/category/editors-picks/">Editor&#8217;s Picks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326873"><a href="https://www.parent.com/category/monthly-writer-contest/">Monthly Writer Contest</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-324748"><a href="https://www.parent.com/category/kid-made/">Kid Made Recipes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-300736"><a href="https://www.parent.com/category/in-depth/">In Depth</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291149"><a href="https://www.parent.com/category/back-talk/">Back Talk</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18616"><a href="https://www.parent.com/category/raising-kids/">Raising Kids</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282075"><a href="https://www.parent.com/category/first-person/">First Person</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295980"><a href="https://www.parent.com/category/analog-life/">Analog Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295978"><a href="https://www.parent.com/category/digital-life/">Digital Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295981"><a href="https://www.parent.com/category/science-wellness/">Science &#038; Wellness</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-325763"><a target="_blank" href="http://studio.parent.com/">Parent Co. Studio</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-323937"><a href="https://www.parent.com/category/parent-co-product-reviews/">Product Reviews</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-328279"><a href="#">Ebook and Podcast</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302323"><a href="https://www.parent.com/wherewasi/">Podcast</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-322261"><a target="_blank" href="https://www.parent.com/e-workbook-easing-death-burden/">Get Our eBook</a></li>
</ul>
</li>
</ul>		</nav>

			</div>

	
			<script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js" async="async"></script>
	
	<div class="nc_socialPanelSide nc_socialPanel swp_boxed swp_d_fullColor swp_i_fullColor swp_o_fullColor slide" data-position="both" data-float="floatLeft" data-count="5" data-floatColor="#ffffff" data-screen-width="1100" data-transition="slide" data-mobileFloat="bottom"><div class="nc_tweetContainer swp_fb" data-id="2" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.parent.com%2Fattention-seeking-connection-seeking%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.parent.com%2Fattention-seeking-connection-seeking%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer nc_pinterest" data-id="3" data-network="pinterest"><a rel="nofollow" data-link="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.parent.com%2Fattention-seeking-connection-seeking%2F&media=https%3A%2F%2Fwww.parent.com%2Fwp-content%2Fuploads%2F2017%2F12%2FGettyImages-670494974-e1511970143978.jpg&description=Could+Attention+Seeking+Be+Connection+Seeking%3F+via+%40helloparentco" class="nc_tweet" data-count="0"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_whatsapp" data-id="5" data-network="whatsapp"><a rel="nofollow" target="_blank" onclick="window.location = this.href;" href="whatsapp://send?text=https%3A%2F%2Fwww.parent.com%2Fattention-seeking-connection-seeking%2F%3Futm_source%3Dwhatsapp%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" data-link="whatsapp://send?text=https%3A%2F%2Fwww.parent.com%2Fattention-seeking-connection-seeking%2F%3Futm_source%3Dwhatsapp%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" class="nc_tweet noPop" data-action="share/whatsapp/share"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-whatsapp"></i><span class="swp_share"> WhatsApp</span></span></span></span></a></div><div class="nc_tweetContainer swp_email" data-id="4" data-network="email"><a target="_blank" rel="nofollow" href="/cdn-cgi/l/email-protection#e4db9791868e818790d9a78b918880c1d6d4a59090818a908d8b8ac1d6d4b781818f8d8a83c1d6d4a681c1d6d4a78b8a8a8187908d8b8ac1d6d4b781818f8d8a83c1d7a2c2868b809dd9b08c81c1d6d490819689c1d6d4c1d6d6859090818a908d8b8ac1d6d49781818f8d8a83c1d6d6c1d6d483818a81968588889dc1d6d4968182819697c1d6d4908bc1d6d4918a93858a908180c1d6d4858a80c1d6d4808189858a808d8a83c1d6d486818c85928d8b9697cac1d6d4b38c818ac1d6d4878c8d888096818ac1d6d49781818fc1d6d4859090818a908d8b8ac1d6a7c1d6d4908c819dc1d6d4859681c1d6d49781818f8d8a83c1d6d4878b8a8a8187908d8b8ac1d6d4858a80c1d6d49285888d8085908d8b8acac1d6d4c1d6d4b6818580c1d6d4ac819681c1d7a5c1d6d48c90909497c1d7a5c1d6a2c1d6a2939393ca948596818a90ca878b89c1d6a2859090818a908d8b8ac99781818f8d8a83c9878b8a8a8187908d8b8ac99781818f8d8a83c1d6a2c1d7a2919089bb978b91968781c1d7a08189858d88c1d6d2919089bb8981808d9189c1d7a0978b878d8588c1d6d2919089bb87858994858d838ac1d7a0b78b878d8588b3859682859681" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-email"></i><span class="swp_share"> Email</span></span></span></span></a></div><div class="nc_tweetContainer twitter" data-id="1" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=Could+Attention+Seeking+Be+Connection+Seeking%3F&url=https://www.parent.com/attention-seeking-connection-seeking/%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare&via=helloparentco" data-link="https://twitter.com/share?original_referer=/&text=Could+Attention+Seeking+Be+Connection+Seeking%3F&url=https://www.parent.com/attention-seeking-connection-seeking/%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare&via=helloparentco" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div></div><link rel='stylesheet' id='genericons-css'  href='https://www.parent.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<script data-cfasync="false" src="/cdn-cgi/scripts/ddc5a536/cloudflare-static/email-decode.min.js"></script><script>window.jQuery.migrateMute || document.write('<script src="https://www.parent.com/wp-includes/js/jquery/jquery-migrate.min.js"><\/script>')</script>
<script type='text/javascript' src='https://www.parent.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201748'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"6.1.4"};
/* ]]> */
</script>
<script type='text/javascript' async defer src='//js.hs-scripts.com/674100.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://www.parent.com/wp-content/plugins/social-warfare/js/script.min.js?ver=2.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mdBoneVar = {"ajaxloadpost":{"ajaxurl":"https:\/\/www.parent.com\/wp-admin\/admin-ajax.php","failText":"Error loading posts","loadingText":"Loading posts","noMoreText":"No more posts","query_vars":"{\"page\":\"\",\"name\":\"attention-seeking-connection-seeking\"}","startPage":1,"maxPages":0},"stickySidebar":{"toggle":"1","offsetTop":104},"stickyHeader":{"toggle":"1","hasAdminBar":false},"smoothScroll":"1","postLike":{"nonce":"200f98dfe9","likeText":"Like","likeCountTextSingular":"like","likeCountText":"likes","unlikeText":"Unlike"},"faFallBack":{"toggle":"1","faURL":"https:\/\/www.parent.com\/wp-content\/themes\/bone\/lib\/vendor\/font-awesome\/css\/font-awesome.min.css"},"currentRelURI":"\/attention-seeking-connection-seeking\/","parallaxToggle":"1","highResolution":"1","sliderOpts":{"autoplay":false,"timeout":5000}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.parent.com/wp-content/themes/bone/js/md-scripts.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://www.parent.com/wp-includes/js/comment-reply.min.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.parent.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='https://www.parent.com/wp-content/themes/bone-parentco/js/bone-child-scripts.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://www.parent.com/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.3","language":""},"disqusIdentifier":"329090 https:\/\/www.parent.com\/?p=329090","disqusShortname":"helloparentco","disqusTitle":"Could Attention Seeking Be Connection Seeking?","disqusUrl":"https:\/\/www.parent.com\/attention-seeking-connection-seeking\/","options":{"manualSync":false},"postId":"329090"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.parent.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"helloparentco"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.parent.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8.3'></script>
<!-- Clicky Web Analytics - https://clicky.com, WordPress Plugin by Yoast - https://yoast.com/wordpress/plugins/clicky/ --><script type='text/javascript'>
	function clicky_gc(name) {
		var ca = document.cookie.split(';');
		for (var i in ca) {
			if (ca[i].indexOf(name + '=') != -1) {
				return decodeURIComponent(ca[i].split('=')[1]);
			}
		}
		return '';
	}
	var username_check = clicky_gc('comment_author_55e3ba16f0c6ad7c24c28d5d8341ecfe');
	if (username_check) var clicky_custom_session = {username: username_check};
</script>
<script type="text/javascript">
		var clicky = { log : function () { return true;	}, goal: function () { return true;	} };
	var clicky_site_id = 100809775;
	(function () {
		var s = document.createElement('script');s.type = 'text/javascript';s.async = true;s.src = '//static.getclicky.com/js';
		( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild(s);
	})();
</script>
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100809775ns.gif" /></p></noscript>


<!-- Shortcodes Ultimate custom CSS - begin -->
<style type='text/css'>
<style>
  .su-spoiler.my-custom-spoiler {
  	margin-bottom: 0;
  
  }
  .su-spoiler.my-custom-spoiler .su-spoiler-title  { 
    background-color: #FFFFFF;
   border-bottom: 1px solid #eeeeee;
   height: 4.5em;
   font-family: "Montserrat";
   font-weight: 400;
   font-size: 1.6em;
   letter-spacing: 3px;
   text-align: center;
   padding: 1.4em;
   color: #323232;
   line-height: 1.4em;
 
  }
  .su-spoiler.my-custom-spoiler .su-spoiler-title .su-spoiler-icon,
  .su-spoiler.su-spoiler-closed.my-custom-spoiler .su-spoiler-title .su-spoiler-icon {
  color: #8abcc3;
  padding: 1.8em;
  line-height: 4em;
  
  }
  .su-spoiler.my-custom-spoiler .su-spoiler-content { background-color: #FFFFFF;
  	margin: 2.5em auto; 
  }
</style>






</style>
<!-- Shortcodes Ultimate custom CSS - end -->

<script type="text/javascript"> swpPinIt={"enabled":true,"hLocation":"left","vLocation":"top","minWidth":"200","minHeight":"200"};var swpClickTracking = true; var swp_nonce = "504015c2b6";
function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://www.parent.com/attention-seeking-connection-seeking/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};</script><script type='text/javascript' src='https://stats.wp.com/e-201748.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'82512427',post:'329090',tz:'-5',srv:'www.parent.com'} ]);
	_stq.push([ 'clickTrackerInit', '82512427', '329090' ]);
</script>
	<!-- PARENT.CO FOOTER INCLUDES -->

<script>(function(w, d, s, id) {
w.PUBX=w.PUBX || {pub: "parent_co", discover: true, lazy: true};
var js, pjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id; js.async = true;
js.src = "//main.pubexchange.com/loader.min.js";
pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script>

<!-- END PARENT.CO FOOTER INCLUDES -->
</body>
</html>
